Bug 390041 - Unresolvable chain of dependencies kernel-smp-2.6.9-55.0.12.EL
Unresolvable chain of dependencies kernel-smp-2.6.9-55.0.12.EL
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.6
All Linux
low Severity high
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 03:12 EST by Jonny
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 08:07:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonny 2007-11-19 03:12:15 EST
Hello,

a new release (Update 6) is available and like expected it's not possible
to update cleanly.! What's the right workaround for this problem?

Description of problem:

Unresolvable chain of dependencies:
cman-kernel-smp  2.6.9-50.2.0.6          requires /lib/modules/2.6.9-
55.0.12.ELsmp
cman-kernel-smp-2.6.9-50.2.0.6           requires kernel-smp = 2.6.9-55.0.12.EL 
dlm-kernel-smp  2.6.9-46.16.0.12         requires /lib/modules/2.6.9-
55.0.12.ELsmp
dlm-kernel-smp-2.6.9-46.16.0.12          requires kernel-smp = 2.6.9-55.0.12.EL 

How reproducible:

up2date -u

Additional info:

# uname -a
Linux hostname 2.6.9-55.0.2.ELsmp #1 SMP Tue Jun 12 17:59:08 EDT 2007 i686 i686 
i386 GNU/Linux

# cat /etc/issue
Red Hat Enterprise Linux ES release 4 (Nahant Update 5)
Comment 1 Prarit Bhargava 2007-11-19 08:07:35 EST
What are the cman-kernel-smp and dlm-kernel-smp packages?

AFAICT these are not part of any RHEL4 distribution -- remove these packages and
up2date -u should work.

P.

Note You need to log in before you can comment on or make changes to this bug.