Bug 390181 - printing selected fragment doesn't work
Summary: printing selected fragment doesn't work
Status: CLOSED DUPLICATE of bug 221336
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 221336
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-19 10:58 UTC by Joe Wrigley
Modified: 2018-04-11 08:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-11 12:31:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Wrigley 2007-11-19 10:58:33 UTC
+++ This bug was initially created as a clone of Bug #221336 +++

Description of problem:
If I try to print the selected page fragment, then the
printout misses the text. The images and everything are
there, but the text is missing. Printing the entire page
works fine - only printing selected have that problem.

Version-Release number of selected component (if applicable):
firefox-1.5.0.9-1.fc6

How reproducible:
always

Steps to Reproduce:
1. Mark the part of the web page, including the text
2. Try to print the selected fragment
  
Actual results:
Printout misses the text

Expected results:
Text is printed

Additional info:

-- Additional comment from stransky@redhat.com on 2007-04-13 02:28 EST --
Can you please check the updated version (firefox-1.5.0.10)?

-- Additional comment from stsp@aknet.ru on 2007-04-13 16:21 EST --
Created an attachment (id=152584)
tried to print selected text

> Can you please check the updated version (firefox-1.5.0.10)?
Done.
The results are in this attachment.
I marked and printed the initial message of that report.

-- Additional comment from stransky@redhat.com on 2007-09-11 07:26 EST --
taking the bug

Comment 1 Joe Wrigley 2007-11-19 10:59:40 UTC
This behaves the same for me in F8. However, upstream version of Firefox does
not exhibit this bug.

Comment 2 Matěj Cepl 2007-12-11 12:31:38 UTC
Collapsing this back to its parent, bug 221336, as we are now in brave F8 world
anwyay.

*** This bug has been marked as a duplicate of 221336 ***


Note You need to log in before you can comment on or make changes to this bug.