Bug 3903 - Need more IRQ options with CMI 8330 Sound chip
Need more IRQ options with CMI 8330 Sound chip
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-05 17:30 EDT by bens
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-06 10:53:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bens 1999-07-05 17:30:23 EDT
Using a popular OEM Socket 7 Motherboard, (MB 571) and the
on-board PnP sound (CMI 8330 ISA) the sndconfig program DOES
recognize the chipset, and allow me to configure manually for IRQ, I/O,
etc., it DOES NOT allow you to choose an IRQ above 10. Even with
the IRQ set incorrectly, it will produce some very scratchy squawking
noise when you "test". I chose to say, at this point, that it sounded fine.

I found the
sound card working on IRQ 11 and had to manually edit a config file (either
conf.modules or isapnp.conf, I don't remember which) to set the sound
to IRQ 11.

This results in all .wav and volume functions working perfectly.

MIDI is another battle...

-Benjamin Smith
Comment 1 Bill Nottingham 1999-07-06 10:53:59 EDT
fixed, will be in next sndconfig release...

Note You need to log in before you can comment on or make changes to this bug.