Bug 39081 - RHN link takes user to live site
Summary: RHN link takes user to live site
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-04 11:29 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-04 11:29:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-04 11:29:07 UTC
Description of Problem:
On http://bmantest.meridian.redhat.com, the RHN link in the global header
as well as going to http://bmantest.meridian.redhat.com/network redirects
the user to the live site.  Need to be able to test the "Buy" option in RHN
and see if it takes the user to the new store.

How Reproducible:
Everytime.


Steps to Reproduce:
1. Pull up http://bmantest.meridian.redhat.com
2. Click on RHN link in global header
3. Pull up http://bmantest.meridian.redhat.com/network

Actual Results:
Get redirected to the live site.


Expected Results:
Get RHN on bmantest.meridian box.

Additional Information:

Comment 1 Jay Turner 2001-06-02 02:29:47 UTC
This is getting deferred since the global header did not get launched.


Note You need to log in before you can comment on or make changes to this bug.