Bug 390921 - rpm -e says the the unistall scriptlet faild
rpm -e says the the unistall scriptlet faild
Status: CLOSED DUPLICATE of bug 366891
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Martin Bacovsky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 14:22 EST by Masoud Pajoh
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 18:56:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Masoud Pajoh 2007-11-19 14:22:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Description of problem:
After upgrading from FC7 to FC8 using the DVD.
I noticed that there two version of the avahi instlled tried to rm the old version by:
rpm -e avahi-0.6.17-1.fc7.i386
and it failed saying:
error: %postun(avahi-0.6.17-1.fc7.i386) scriptlet failed, exit status 1


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.rpm -e avahi-0.6.17-1.fc7.i386
2.
3.

Actual Results:
error: %postun(avahi-0.6.17-1.fc7.i386) scriptlet failed, exit status 1

Expected Results:
Should have just uninstalled the older version.

Additional info:
Comment 1 Lennart Poettering 2007-11-29 18:56:01 EST

*** This bug has been marked as a duplicate of 366891 ***

Note You need to log in before you can comment on or make changes to this bug.