Bug 391 - missing Requires: popt
Summary: missing Requires: popt
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: chkconfig   
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-11 19:18 UTC by R P Herrold
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-11 19:42:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 1998-12-11 19:18:28 UTC
chkconfig-0.9.6-1.src.rpm

... will not build without popt

(particularly, -lpopt)

...
cc -g -o chkconfig chkconfig.o leveldb.o -lpopt
...

Comment 1 Bill Nottingham 1998-12-11 19:42:59 UTC
Requires: are run-time requirements, not build-time requirements.
Otherwise everything would have Requires: compiler...


Note You need to log in before you can comment on or make changes to this bug.