Bug 39132 - customer service pages missing
Summary: customer service pages missing
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL: http://bmantest.meridian.redhat.com/c...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-04 19:04 UTC by Maraya Cornell
Modified: 2013-01-09 10:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-18 03:07:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maraya Cornell 2001-05-04 19:04:09 UTC
Description of Problem:
I sent information about this section a while ago, and I haven't heard 
anything about it since.  So I don't know if it has been decided to wait 
until Phase 2 to implement these pages.  If the Customer Service section is 
going to be implemented now, here is what is missing:

1. The customer service button is missing from the store header.
2. There is therefore no way to get to the Customer Service page.  I don't 
know if it's on the site or not.
3. Without the Customer Service page, there is no way to get to the Accounts 
Preferences page.  I don't know if the Accounts Preferences page is on the 
site.
4. The following pages need the same menu in the left-hand margin as is 
included in the html I sent for the Customer Service and Account Preferences 
pages: Order History, Other Order Methods, About Security, Shipping 
Information.  The current page name should have the bold grey format, and 
the other items should be linked.

Comment 1 Jay Turner 2001-05-16 04:50:52 UTC
So, what's the verdict here?  Are we going live with the Customer Service pages?
 If we are going live with those in the same time period as the store, then we
need to get the changes onto bmantest.meridian so that they get pushed to webqa.
 If those changes are not on webqa once that environment is loaded, then the
changes will not go live in sync with the store.

Comment 2 Maraya Cornell 2001-05-16 18:52:28 UTC
Evalynna says that we are going live with the Customer Service pages.  This is 
what I was told, and I had Kyle create a new store nav bar accordingly.


Comment 3 Cameron Prince 2001-05-18 03:07:13 UTC
Completed!

Comment 4 Jay Turner 2001-05-18 13:30:46 UTC
Looks like the customer service pages made it to bmantest.meridian.  Closing out
this bug.


Note You need to log in before you can comment on or make changes to this bug.