Bug 3915 - timezone info missing
Summary: timezone info missing
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: timeconfig   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-06 14:02 UTC by zts2
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-13 20:22:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description zts2 1999-07-06 14:02:45 UTC
Hi,
I don't know which component is involved
with the problem I'm observing.
I am installing and the Configure
Timezone portion fails, offering me
only the chance to select GMT time;
there are no time zones to choose from.
I can finish the install, but this
appears to have a disastrous effect
on the system because the xdm login
screen never appears after bootup;
just the Redhat logo -- so I can't
log in except from a virtual terminal.

Comment 1 David Lawrence 1999-07-13 20:22:59 UTC
I have not seen this behavior inthe test lab. See if this still occurs
with the lastest boot.img (cdrom install) or bootnet.img (network
install) available from updates.redhat.com. Reopen if this still
occurs.


Note You need to log in before you can comment on or make changes to this bug.