Bug 391631 - anaconda swaps to death during upgrade (F7 -> F8)
anaconda swaps to death during upgrade (F7 -> F8)
Status: CLOSED DUPLICATE of bug 372011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 02:53 EST by kb
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 11:19:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kb 2007-11-20 02:53:16 EST
Description of problem:


Version-Release number of selected component (if applicable):
anaconda on F8 installation DVD

How reproducible:
Upgrade F7 to F8 using the F8 DVD.
When the "resolving dependencies" page shows up and starts, anaconda seems to
leak memory.
on a machine with 1G anaconda allocates 1.3G of memory, the machine has been
swapping for the last 36 hours without finishing the dependency check processes.

Expected results:
Anaconda should not need to use 1.3 G of memory to resolve dependencies.
(imagine what whould happen on computers with even less memory installed).
Comment 1 Jeremy Katz 2007-11-20 11:19:49 EST

*** This bug has been marked as a duplicate of 372011 ***

Note You need to log in before you can comment on or make changes to this bug.