Bug 391721 - Upgrading to fedora 8 failed
Upgrading to fedora 8 failed
Status: CLOSED DUPLICATE of bug 372011
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 04:24 EST by Mathieu d'Acremont
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 05:36:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mathieu d'Acremont 2007-11-20 04:24:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.8 (like Gecko)

Description of problem:
Upgrading from Fedora 7 to 8 with the DVD do not work. The dependency check 
never end. Upgrading online with yum showed that the dependeny check entered 
an eternal loop due to package kdenetwork. Removing this package solved the 
bug.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Steps to Reproduce:
1. Upgrade from fedora 7 to 8
2. Use the DVD
3. Or the rescue CD

Actual Results:
dependeny check entered an eternal loop

Expected Results:
dependency check should have end

Additional info:
Comment 1 Panu Matilainen 2007-11-20 05:36:59 EST

*** This bug has been marked as a duplicate of 372011 ***

Note You need to log in before you can comment on or make changes to this bug.