Bug 392591 - id3 v2.4 album art not displayed in applications (kid3 & amarok)
id3 v2.4 album art not displayed in applications (kid3 & amarok)
Status: CLOSED DUPLICATE of bug 376241
Product: Fedora
Classification: Fedora
Component: taglib (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-20 10:36 EST by Syam
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-21 09:54:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 152209 None None None Never

  None (edit)
Description Syam 2007-11-20 10:36:39 EST
Description of problem:
Album art in ID3 v2.4 tags in MP3 files are not properly displayed by 
applications: kid3/Amarok.

Version-Release number of selected component (if applicable):

How reproducible:
Open an Mp3 file having id3 v2.4 album art embedded in KID3. The album art 
(APIC) cannot be 'viewed' or 'exported'. It doesn't show in Amarok too.
Also, adding album art to a fresh mp3 file using kid3/taglib also has the same 

Actual results:
Album art NOT displayed in kid3/Amarok

Expected results:
Album art displayed in kid3/Amarok

Additional info:
The files used to work just fine with Fedora7 versions of kid3/Amarok/taglib
Comment 1 Rex Dieter 2007-11-20 10:43:22 EST
Please consider filing this against upstream taglib @ bugs.kde.org as well. 
That's where taglib's developer(s) will better see it.  Let us know when/if that
is done, so that we can continue to track the issue there.
Comment 2 Rex Dieter 2007-11-20 10:44:52 EST
Nevermind, seems to be there already.  Thanks.

Comment 3 Rex Dieter 2007-11-20 13:11:14 EST
We just pushed an update to address a similar issue (bug #376241), can you
confirm whether that update helps or not?
Comment 4 Syam 2007-11-21 09:49:35 EST
Yup. The updated taglib package (1.5 - 0.6.20071111svn.fc8) fixes all problems. 
I'm closing this. Thanks guys.
Comment 5 Syam 2007-11-21 09:50:56 EST
Err.. how do I close this bug?
Comment 6 Rex Dieter 2007-11-21 09:54:03 EST
I'll do it, no worries. :)

*** This bug has been marked as a duplicate of 376241 ***

Note You need to log in before you can comment on or make changes to this bug.