Bug 3927 - xdmcp does not work with gdm
xdmcp does not work with gdm
Status: CLOSED DUPLICATE of bug 2594
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-07 02:38 EDT by jouni
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-31 15:15:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jouni 1999-07-07 02:38:07 EDT
I can not connect with exceed nor X-WinPro with xdmcp from
another host. (xdm instead of gdm seemed to work, so there
seems to be a bug in gdm)
Comment 1 Elliot Lee 1999-08-31 15:12:59 EDT
Just fixing the title, and verifying.
Comment 2 Elliot Lee 1999-08-31 15:15:59 EDT
Just fixing the title, and verifying.

*** This bug has been marked as a duplicate of 2594 ***

Note You need to log in before you can comment on or make changes to this bug.