Bug 39270 - ftp upload hangs with modem connection
Summary: ftp upload hangs with modem connection
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-06 15:58 UTC by Bruno Champagne
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 09:19:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruno Champagne 2001-05-06 15:58:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (X11; I; Linux 2.2.12-20 i686)

Description of problem:
FTP is unable to upload files. I'm trying to send files on my WEB page as
I've always done with Redhat 5.2. Receiving files is OK.

How reproducible:
Always

Steps to Reproduce:
1.ftp ftpsite
2.asc (ascii mode)
3.send db.htm (bigger than 1Ko)
   
	

Actual Results:  150 Opening ASCII mode data connection for db.htm
# <here, I wait a very, very long time, then>
421 Service not available, remote server has closed connection
12221 bytes sent in 0.00321 secs (3.7e+03 Kbytes/sec) 
# The file is only partly sent

Additional info:

The same computer with Window$ does it.
A computer using RH5.2 with the same modem and the same ISP has no problem.

Comment 1 Thomas Woerner 2004-08-13 09:19:03 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.