This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 39287 - Install agetty.8, it is there in the source.
Install agetty.8, it is there in the source.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-06 17:39 EDT by rosa
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-06 17:39:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description rosa 2001-05-06 17:39:43 EDT
agetty.8 manpage is not installed although it is in the tar file.
This from the spec:

#%{_mandir}/man8/agtetty.8*
...
* Thu Feb 08 2001 Erik Troan <ewt@redhat.com>
- added agetty

This missing manpage is especially unfortunate in the light of
other problems with mgetty  and getty_ps of which 23967 and 9948 
are examples since agetty setup is much less error-prone.
In absence of a manpage people might consider mgetty of getty_ps
for a  simple serial connection, null modem etc.
Once they know agetty they would never do that.
Comment 1 Bernhard Rosenkraenzer 2001-05-07 12:22:40 EDT
Done in 2.11b-1

Note You need to log in before you can comment on or make changes to this bug.