Bug 39295 - xserver crashes when viewing a web site using 'shockwave' plugin
Summary: xserver crashes when viewing a web site using 'shockwave' plugin
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-07 02:52 UTC by tony.ransom
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-09 23:57:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tony.ransom 2001-05-07 02:52:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (WinNT; I)

Description of problem:
The xserver crashes when viewing a web site using 'shockwave' plugin.

The URL of the site is 'www.i7.com.au'

When the server crashes, I end up a the graphical login screen. So its like being logged off involuntarily.
It happens every time I try to log into this site.

I'm using KDE, Netscape 4.7. My video card is a Trident Image975.

It also happens using the Konquerer browser.



How reproducible:
Always

Steps to Reproduce:
1. In Netscape or Konquerer, try to access www.i7.com.au
2. The site graphics start, then, without warning,  the xserver resets, and I end up back at the login screen.
3.
	

Actual Results:  The xserverver resets.

Expected Results:  Should have been able to access the site.

Additional info:

Comment 1 Mike A. Harris 2001-05-07 10:04:39 UTC
None of the Trident cards work tremendously well in XFree86, despite being
listed as "supported" by XFree86.  I have tried to obtain documentation for
these cards but was unable to.  I don't have the hardware to work with either,
so basically any bugs in the Trident driver are unlikely to ever get fixed
unless the XFree86 project fixes them or Trident releases specifications
and possibly supply some hardware.

Last I talked with anyone from Trident they said that they were going to write
their own drivers for XFree86, however I'm not aware of anything happening
since.

All I can recommend for now is to not use the flash plugin, or change video
hardware to a well supported card.  Sorry I can't recommend much more than
that right now.

Comment 2 Mike A. Harris 2001-05-07 10:06:46 UTC
Please supply your XFree86 configuration files, and your X log files via
file attachment with the link below.  I will try to get the info to
the Trident driver maintainer.

Also, try using:  Xconfigurator --preferxf3

Comment 3 Mike A. Harris 2001-06-09 23:57:36 UTC
Are you interested in me looking into this?  If so, please
supply the requested info.

Comment 4 Mike A. Harris 2002-02-09 10:42:23 UTC
Closing bug due to lack of information in order to troubleshoot. If
problem persists, please reopen with relevant details.


Note You need to log in before you can comment on or make changes to this bug.