Bug 39296 - reboot hangs when uninstalling netwave_cs module
Summary: reboot hangs when uninstalling netwave_cs module
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-07 03:19 UTC by junk
Modified: 2015-01-04 22:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 08:05:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description junk 2001-05-07 03:19:42 UTC
Description of Problem:
    with Xircom Credit Card Netwave wireless network pcmcia adapter
installed, the shutdown process hangs at the point of shutting
down pcmcia services


How Reproducible: laways	


Steps to Reproduce:
1. boot up with Xircom netwave wireless card installed
2. reboot
3. 

Actual Results:

the shutdown process hangs at the point of shutting down pcmcia
card services

Expected Results:
pcmcia should have successfully shut down and the reboot proceed
normaly

Additional Information:

I see the following console output when the shutdown hangs:

shutting down pcmcia services ...cardmgr executing network check

and the system is hung

one configuration modification I have made:  I renamed
wireless.opts to wireless.unused.opts because the card does not
initialize when the wireless extensions are enabled.  (its an old
card)


Note You need to log in before you can comment on or make changes to this bug.