Bug 393121 - upgrade hangs
upgrade hangs
Status: CLOSED DUPLICATE of bug 372011
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 16:00 EST by Ray Todd Stevens
Modified: 2014-01-21 18:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 09:19:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
results of yum -d7 update (1.04 MB, application/octet-stream)
2007-11-21 08:28 EST, Ray Todd Stevens
no flags Details

  None (edit)
Description Ray Todd Stevens 2007-11-20 16:00:36 EST
Description of problem:

during upgrade fc7 to fc8   (Network/http)
if graphical system hangs at the bar almost filled (actually looks totally
filled)on dependencies screen
if test upgrade then the bar hangs at 99%
if yum upgrade is attempted then you get an endless loop at the

--> level

libiw.so.28   kdenetwork
              networkmanager
running transaction check.

I have allowed this to run 24 hours in each attempt with no success in clearing
the error.


This may be a duplicate of 372011, but I am getting the error ina different
place and in a different way so I am opening this seperately to avoid confusion
if this is a different problem.

How reproducible:

100%

this system started at fc6.   I also have a simpliar problem I am lookat at for
a system which started at fc4
Comment 1 Ray Todd Stevens 2007-11-20 17:15:09 EST
Is it possible the problem is in the rpm name.

The name for the wireless tools doesn't have the same format as all the other
rpms.   There is an extra name "pre22" in it.   I also don't see it getting
loaded as a part of my install when I do the yum thing.

Comment 2 seth vidal 2007-11-21 00:22:27 EST
1. what ver of yum are you running?
2. can you replicate the error with yum -d 7?

Thanks
Comment 3 Ray Todd Stevens 2007-11-21 08:27:11 EST
3.2.7 is the version number
Comment 4 Ray Todd Stevens 2007-11-21 08:28:34 EST
Created attachment 265961 [details]
results of yum -d7 update

Still the same problem, but now lots more writing.  That was what was expected
right?
Comment 5 Jeremy Katz 2007-11-21 09:19:50 EST

*** This bug has been marked as a duplicate of 372011 ***

Note You need to log in before you can comment on or make changes to this bug.