Bug 393411 - firstboot brokes upgrade from F8 to rawhide
firstboot brokes upgrade from F8 to rawhide
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 18:16 EST by Marek Mahut
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.90-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 19:44:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log (61.16 KB, text/plain)
2007-11-20 18:16 EST, Marek Mahut
no flags Details

  None (edit)
Description Marek Mahut 2007-11-20 18:16:53 EST
Description of problem:

During upgrade from F8 to rawhide, the process stops because of firstboot package.

Version-Release number of selected component (if applicable):

firstboot-1.4.39-1.fc8 to current rawhide version

How reproducible:

always

Steps to Reproduce:
1. Install F8 GA from DVD
2. enable developement repo
3. yum -y update
Comment 1 Marek Mahut 2007-11-20 18:16:54 EST
Created attachment 265511 [details]
log
Comment 2 Chris Lumens 2007-11-20 19:44:03 EST
This will be fixed in tomorrow's build of firstboot.

Note You need to log in before you can comment on or make changes to this bug.