Bug 393801 - xawtv crashes xfs
xawtv crashes xfs
Status: CLOSED DUPLICATE of bug 375131
Product: Fedora
Classification: Fedora
Component: xawtv (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 04:01 EST by Piergiorgio Sartor
Modified: 2008-02-14 11:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-14 11:53:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2007-11-21 04:01:54 EST
Description of problem:
On Fedora 8 x86_64, xawtv does not start, reason is it crashes xfs.
For details about this, see bug #375131.
The fact is reported also here, since it could also be an xawtv bug/incompatibility.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
Start xawtv from command line (gnome terminal)

  
Actual results:
xawtv waits and waits until it returns with error about not finding some fonts.
In the meantime xfs is crashed.

Expected results:
xawtv should start, as usual, and xfs should not crash.

Additional info:
If during the wait of xawtv, from different terminal, xfs is restarted ,with
something like "service xfs restart", it might happen that xawtv proceeds normally.
As mentioned above, this could be an xfs bug only, but since this is not clear
right now, it might be worth to have a look on how xawtv interacts with xfs.

Thanks.
Comment 1 Dmitry Butskoy 2007-11-21 07:41:26 EST
I think it is better to wait for some progress on the bug #375131 .

Please, report here if the issue will gone by some xfs fixing.
Comment 2 Dmitry Butskoy 2008-02-14 11:53:42 EST

*** This bug has been marked as a duplicate of 375131 ***

Note You need to log in before you can comment on or make changes to this bug.