Bug 3939 - signal 11 after package choice (on i386 and on Alpha)
signal 11 after package choice (on i386 and on Alpha)
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-07 17:02 EDT by michal
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 07:24:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description michal 1999-07-07 17:02:47 EDT
An attempt to install 6.0 distribution ends up with a signal
11 at
the same spot on two different architecture machines - one
i386
and one Alpha.

On Alpha this was a new installation on a freshly formatted
disk.
On i386 this was an attempt to upgrade an existing 5.1
installation.
After all installation files were picked a progress bar with
a text:

      -------------- Processing -------------
            Finding overlapping files

was displayed followed by an immediate error message:

install exited abnormally - received signal 11
sending termination signals ... done
.......
you man safely reboot your system

At this point the whole machine is totally dead.

The only common point between these two machines is that
they both
have NCR SCSI controller.

This 6.0 distribution on Alpha can be actually installed by
using
ramdisk.img from 5.2 distribution and running 'rpm
--rebuilddb'
afterwards.  With i386 no such luck.

   Michal Jaegermann
   michal@harddata.com
Comment 1 David Lawrence 1999-07-15 16:04:59 EDT
Does this still happen with the new errata disk images from out
support web site?

http://www.redhat.com/corp/support/errata/rh60-errata-general.html#boot_images
Comment 2 Jay Turner 2000-02-08 07:24:59 EST
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.