Bug 393981 - end of life?
end of life?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ruby-zoom (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 05:59 EST by Florian La Roche
Modified: 2007-12-10 10:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 10:06:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-11-21 05:59:28 EST
Description of problem:

Should ruby-zoom be removed and now only rubygem-zoom is in
Fedora devel?

If yes, please follow
http://fedoraproject.org/wiki/PackageMaintainers/PackageEndOfLife

Thanks a lot,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mamoru TASAKA 2007-11-21 06:13:06 EST
Well, I didn't want to judge if I should do now because
I was not sure if the switch from pure ruby to gem by upstream developer
was permanent or not.

However when I rechecked the project URL again they seemed to release
a new version in gem again. So I assume that they will switch to gem
forever. After I check the new version, if it is okay I will completely
remove ruby-zoom.
Comment 2 Mamoru TASAKA 2007-11-28 09:35:49 EST
Are there any required procedure on
https://admin.fedoraproject.org/pkgdb/packages/name/ruby-zoom ?
Comment 3 Mamoru TASAKA 2007-12-10 10:06:49 EST
Now ruby-zoom is removed from rawhide tree, thanks!

Note You need to log in before you can comment on or make changes to this bug.