This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 394041 - matlab can't be started under F8 (java error)
matlab can't be started under F8 (java error)
Status: CLOSED DUPLICATE of bug 390261
Product: Fedora
Classification: Fedora
Component: libX11 (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 07:23 EST by Joachim Backes
Modified: 2014-06-18 05:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 11:32:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2007-11-21 07:23:01 EST
Description of problem:
If I start matlab, crashing with the error message:
MATLAB: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
Aborted (core dumped) 


How reproducible:
always

Steps to Reproduce:
1.start matlab
2.
3.
  
Actual results:
See error msg above

Expected results:
matlab runs

Additional info:

See also http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6532373

The same problem occurs if I start the Staroffice8-Installer.

Workaround: exchange the packages libX11 and libX11-devel by the correspondent
F7 packages.
Comment 1 Matěj Cepl 2008-01-31 11:32:00 EST

*** This bug has been marked as a duplicate of 390261 ***

Note You need to log in before you can comment on or make changes to this bug.