Bug 3941 - st.o module missing from kernel-2.2.5-22
Summary: st.o module missing from kernel-2.2.5-22
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-07 21:28 UTC by estes
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-07 22:36:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description estes 1999-07-07 21:28:40 UTC
Its included with kernel-BOOT-2.2.5 though.  Is this an
oversight, or is there another SCSI device I can use to
access a DAT SCSI tape drive?

I'm running the latest errata kernel, but st.o is missing
from the CDROM distributed version as well.

Do I have to recompile the kernel just to get a valid st.o
module?

Also, I can't figure out how to change my userid -- the
address I used previously does not exist anymore, but there
only seems to be an option to change my password.

Comment 1 Bill Nottingham 1999-07-07 22:34:59 UTC
it's very likely that it's compiled into the kernel.

Comment 2 Bill Nottingham 1999-07-07 22:36:59 UTC
In fact, it is - from the source RPM:
kernel-2.2-i386-BOOT.config:CONFIG_CHR_DEV_ST=m
kernel-2.2-i386-smp.config:CONFIG_CHR_DEV_ST=y
kernel-2.2-i386.config:CONFIG_CHR_DEV_ST=y
kernel-2.2-i586-smp.config:CONFIG_CHR_DEV_ST=y
kernel-2.2-i586.config:CONFIG_CHR_DEV_ST=y
kernel-2.2-i686-smp.config:CONFIG_CHR_DEV_ST=y
kernel-2.2-i686.config:CONFIG_CHR_DEV_ST=y


Note You need to log in before you can comment on or make changes to this bug.