Bug 39410 - ati radeon all-in-wonder video card does not work
Summary: ati radeon all-in-wonder video card does not work
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-07 16:39 UTC by brettlid
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-10 00:13:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF86Config (14.07 KB, patch)
2001-05-07 23:05 UTC, brettlid
no flags Details | Diff

Description brettlid 2001-05-07 16:39:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; MSNIA; Windows NT 5.0)

Description of problem:
I can see only a partially display. I've tried all the resolutions and 
color depths.

How reproducible:
Always

Steps to Reproduce:
1.Have a ATI Radeon All-in-Wonder video card
2.Try and start X
3.
	

Additional info:

Comment 1 Mike A. Harris 2001-05-07 17:17:42 UTC
I'm using a Radeon All in Wonder 32Mb card to write this.  ;o)
Works in all bit depths.  Is it a Radeon VE by chance?

Please attach your XF86Config-4 and X server logs using the attachment
link below.

Comment 2 brettlid 2001-05-07 23:05:37 UTC
Created attachment 17610 [details]
XF86Config

Comment 3 brettlid 2001-05-08 19:38:35 UTC
Where do I find the XF86Config-4 and X server logs? What directory are they in 
and what is there files' names.


Comment 4 Mike A. Harris 2001-05-10 00:13:20 UTC
/etc/X11/XF86Config-4
/var/log/XFree86.0.log

Also, please send the output of: uname -a


Comment 5 Mike A. Harris 2001-08-13 23:20:07 UTC
All reports of Radeon not working I've received have so far
proved to be the result of buggy motherboard BIOS needing
flashing, usually on VIA chipset based mobo's.

Since you haven't responded with the requested info, I assume that
you have got it working.  It works for me on all machines and
Radeon cards I have for testing, including now the VE.


Note You need to log in before you can comment on or make changes to this bug.