Bug 394121 - emacs update provokes warnings from yum
Summary: emacs update provokes warnings from yum
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Novotny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-21 13:26 UTC by Jonathan Kamens
Modified: 2009-03-30 10:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-03-30 10:39:37 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2007-11-21 13:26:30 UTC
I've been seeing warnings like this for a while when installing new emacs packages;

Nov 21 06:33:57 jik2 yum: Updated: emacs-common - 22.1.50-1.fc9.i386
Nov 21 06:33:57 jik2 yum: emacs-common - 22.1.50-1.fc9.i386: extra callback for
package emacs-common - 22.1.50-1.fc9.i386 in state 10
Nov 21 06:33:57 jik2 yum: Updated: emacs - 22.1.50-1.fc9.i386
Nov 21 06:33:57 jik2 yum: emacs - 22.1.50-1.fc9.i386: extra callback for package
emacs - 22.1.50-1.fc9.i386 in state 10

Not sure what this means or whether it has any negative impact on the installation.

Comment 1 Michael Schwendt 2008-04-05 15:14:38 UTC
Not a bug. Such symptoms are better discussed on a list.
https://lists.dulug.duke.edu/pipermail/yum-cvs-commits/2007-September/001954.html


Comment 2 Bug Zapper 2008-05-14 03:58:08 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Debarshi Ray 2008-11-07 19:37:49 UTC
Ping?

We were informed [1] that Chip has given up ownership of this package.

[1] https://www.redhat.com/archives/fedora-devel-list/2008-November/msg00214.html


Note You need to log in before you can comment on or make changes to this bug.