This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 394121 - emacs update provokes warnings from yum
emacs update provokes warnings from yum
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Novotny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 08:26 EST by Jonathan Kamens
Modified: 2009-03-30 06:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 06:39:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2007-11-21 08:26:30 EST
I've been seeing warnings like this for a while when installing new emacs packages;

Nov 21 06:33:57 jik2 yum: Updated: emacs-common - 22.1.50-1.fc9.i386
Nov 21 06:33:57 jik2 yum: emacs-common - 22.1.50-1.fc9.i386: extra callback for
package emacs-common - 22.1.50-1.fc9.i386 in state 10
Nov 21 06:33:57 jik2 yum: Updated: emacs - 22.1.50-1.fc9.i386
Nov 21 06:33:57 jik2 yum: emacs - 22.1.50-1.fc9.i386: extra callback for package
emacs - 22.1.50-1.fc9.i386 in state 10

Not sure what this means or whether it has any negative impact on the installation.
Comment 1 Michael Schwendt 2008-04-05 11:14:38 EDT
Not a bug. Such symptoms are better discussed on a list.
https://lists.dulug.duke.edu/pipermail/yum-cvs-commits/2007-September/001954.html
Comment 2 Bug Zapper 2008-05-13 23:58:08 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Debarshi Ray 2008-11-07 14:37:49 EST
Ping?

We were informed [1] that Chip has given up ownership of this package.

[1] https://www.redhat.com/archives/fedora-devel-list/2008-November/msg00214.html

Note You need to log in before you can comment on or make changes to this bug.