This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 39444 - up2date agent emits % done too frequently
up2date agent emits % done too frequently
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-07 14:39 EDT by Ben LaHaise
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-03 16:13:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben LaHaise 2001-05-07 14:39:51 EDT
While running the up2date agent over a serial console, the frequency of
output results in operations taking substantially longer than needed due to
the limited speed of the serial line.  Please limit the update of % done
strings to once per second.
Comment 1 Adrian Likins 2001-05-08 16:46:42 EDT
This should be fixed in the updates for 7.0 and the 7.1 versions. 
The new version doesnt use "xx%", but a hash instead. 
Should be better for the 9 people that use serial consoles.


Comment 2 Ben LaHaise 2001-05-09 22:42:03 EDT
no, the updates still draw too frequently.

Note You need to log in before you can comment on or make changes to this bug.