Bug 394601 - No pdftk in Fedora 8
No pdftk in Fedora 8
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pdftk (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 11:50 EST by Ville-Pekka Vainio
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 13:09:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville-Pekka Vainio 2007-11-21 11:50:00 EST
Description of problem:
I recently upgrated my installation to Fedora 8. When I run package-cleanup
--orphans, it lists pdftk-1.41-5.fc7.i386 and even according to the PackageDB
there is no pdftk package in Fedora 8:
https://admin.fedoraproject.org/pkgdb/packages/name/pdftk

How reproducible:
Always

Steps to Reproduce:
1. Try to install pdftk from the default repositories with yum
  
Actual results:
Pdftk is not found

Expected results:
Pdftk should be installable even when using Fedora 8
Comment 1 Jochen Schmitt 2007-11-21 13:09:32 EST
pdftk was remove from Fedora because is based on iText which has licensing 
issues.
Comment 2 Ville-Pekka Vainio 2007-11-21 13:19:43 EST
Sorry for submitting this bug report, I should have looked for the existing bugs
more carefully. For some reason Bugzilla didn't show them with a simple search.
This is unfortunate, as it's a nice tool, but we do have to respect Sun's licenses.

Note You need to log in before you can comment on or make changes to this bug.