Bug 395091 - Youtube and Google Analytics do not work with gnash
Youtube and Google Analytics do not work with gnash
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 19:50 EST by Matthew Truch
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-22 08:16:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Truch 2007-11-21 19:50:51 EST
Description of problem:
Youtube videos don't play; Google analytics panes are blank.

Version-Release number of selected component (if applicable):
gnash-0.8.1-5.fc8

How reproducible:
Always

Steps to Reproduce:
1. Make sure gnash is installed.
2. Point Firefox to youtube.com or google.com/analytics
3.
  
Actual results:
Youtube videos don't play; the buttons at the bottom do not work and look
squished, the spinning circle thingy in the middle spins making you think the
movie is loading, but it never happens.  
Google analytics panes that are in flash do not display anything.  

Expected results:
Youtube videos play, google analytics graphs display.
Comment 1 Patrice Dumas 2007-11-22 08:16:44 EST
I don't think this is a fedora specific bug. Unless I am
wrong those sites are now using flash 8 which is not
supported currently. If you want to test more, it would
be better if you tested the cvs gnash version and fill 
bugs upstream since gnash is changing very rapidly and 
bugs in released versions are not likely to be fixed.
In any case I don't think such a failure is ignored by
upstream and there isn't much that can be done at the
fedora level.
Comment 2 Matthew Truch 2007-11-22 11:00:49 EST
Alright, thanks.  From the gnash upstream site, it said it worked just fine with
youtube, so I only assumed that it was a Fedora/packaging issue.  

Note You need to log in before you can comment on or make changes to this bug.