Bug 39523 - Cant install from CDROM
Cant install from CDROM
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-05-07 20:36 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-05-08 15:03:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-07 20:36:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I have a LG model CRD8322B 32x ATAPI cdrom drive on a IBM Netfinity 5000. 
6.2 and 7.0 install fine. Fisher and Seawolf will not install. It gets to 
the point where you choose media to install from then it says that it cant 
find the RH CD. VC4 error messages:
Warning: defective CDROM. Enabling "cruft" mount option.
Interleaved files not (yet) supported.
File Unit Size ! = 0 for ISO file (59392)

The CD works fine in other machines.
I tried using a boot diskette - no success.
I used bootnet.img and installed from an NFS server fine. Once installed 
it recognizes the CDROM and functions normally.
It's only when you try to install from CD that you get the error.

How reproducible:

Steps to Reproduce:
1.Try installing RH 7.1 using LG CRD8322B ATAPI CDROM on IBM NF5000

Actual Results:  Installation failed

Additional info:
Comment 1 Brent Fox 2001-05-08 10:41:32 EDT
You tried using a boot floppy made with the boot.img and it didn't work?

Try booting off the boot.img floppy and say 'linux ide=nodma' at the boot
screen.  Then select CDROM when prompted for installation media.  Does this help?
Comment 2 Need Real Name 2001-05-08 12:22:46 EDT
I saw that posted on a mailing list. I swear I tried it and it didn't work. But 
I just tried it again and it worked!??
Thanks much!
Comment 3 Brent Fox 2001-05-08 15:03:02 EDT
The planets must not have been in proper alignment the first time.  Please
reopen this bug if the problem reappears.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.