Bug 395261 - Wrong description in summary of package
Wrong description in summary of package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: maniadrive (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
http://erikstreb.de/temp/raydium.png
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 01:49 EST by Erik Streb del Toro
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-22 08:19:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik Streb del Toro 2007-11-22 01:49:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.9) Gecko/20071105 Galeon/2.0.3 Firefox/2.0.0.9

Description of problem:
No real bug, but I installed the package, because I thought it was a game as it says in the summary. It is not. It is a a game engine. So maybe you should change the summary.

PS: Is this the wrong place to report such a “bug”? Where else?

Version-Release number of selected component (if applicable):
raydium-1.2-4.fc8

How reproducible:
Always


Steps to Reproduce:
1.I started pirut searching for some games.
2.I saw the summary, saying that it is a game and installed it.
3.I was disappointed.

Actual Results:
I was disappointed. :-)

Expected Results:
A nice game…

Additional info:
Comment 1 Hans de Goede 2007-11-22 05:39:11 EST
Hmm,

You are right the sub-package raydium of maniadrive seems to have a wrong
summary, but the maniadrive package itself, is a nice game.

So if you installed this through add/remove programs you should have gotten both
maniadrive, the game, and raydium, the engine behind the game.

If you did install it through Pirut and did not get the game, then thats very
strange, maybe Pirut got confused because both the game (package name
maniadrive) and the engine (package name raydium) have the same Summary, but
comps.xml (which driver Pirut) points to the maniadrive package.

Either way, to really get maniadrive the game, do:
su -c "yum install maniadrive"

Note that if you have an ati r300 / r400 (9700 / 9800 for example) card using
the opensource driver, that there currently is a bug in Mesa which causes
maniadrive to be unplayable on these cards (unless you use the closed source
drivers amd provides).

And I'll go and fix the summary of the raydium sub-package now.
Comment 2 Hans de Goede 2007-11-22 08:19:29 EST
1.2-5, which has the raydium Summary fixed, should show up in tomorrow's
rawhide, closing.
Comment 3 Erik Streb del Toro 2007-11-23 04:53:23 EST
(In reply to comment #2)
> 1.2-5, which has the raydium Summary fixed, should show up in tomorrow's
> rawhide, closing.
> 

Thank you. I triet the game Maniadrive – it’s really nice. ;-) I have a Nvidia
Geforce 256, so no problems unless it’s a little bit slow…

Note You need to log in before you can comment on or make changes to this bug.