Bug 39546 - linuxconfig does not update ip address in ifcfg-eth0~
Summary: linuxconfig does not update ip address in ifcfg-eth0~
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-08 04:13 UTC by John Symonds
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Symonds 2001-05-08 04:13:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)

Description of problem:
when I change the ip address of the my workstation from 64.-.-.- to
192.168.-.- through linuxconfig i was not able to see my machine from other
machines in the new network. I discovered that the ifcfg-eth0~ was not
updated and when I did this manually the problems went away.

How reproducible:
Always

Steps to Reproduce:
1.change network ip addresses after original setup
2.
3.
	

Actual Results:  I could not see my workstation from other windows machines
on the network.

Expected Results:  I should be able to see and interact with my Samba
configured machine.

Additional info:

Comment 1 Brent Fox 2002-06-05 16:16:46 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.