Bug 395471 - One time yes, second time no
One time yes, second time no
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 05:33 EST by Matěj Cepl
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 01:08:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
running /var/log/Xorg.0.log (I haven't touched /etc/X11/xorg.conf between different attempts so it should be no problem, IMHO) (42.98 KB, text/plain)
2007-11-22 05:33 EST, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2007-11-22 05:33:19 EST
Description of problem:
When starting gdm in run level 5, I get just blank screen with mouse cursor.
When trying second start of X (for example, switching to run level 3, and
running startx) the screen is totally black and even monitor is being switched
off. For the first failure to run I blame gdm, because when gdm has been
upgraded, everything seems to work now. But I fear the need to restart X.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.7.195-5.fc9.x86_64
gdm-2.21.2-0.2007.11.20.2.fc9.x86_64 (the new one which works)

How reproducible:
3 out of 3 attempts

Steps to Reproduce:
1.run X
2.because of whatever, stop them
3.run X once more
  
Actual results:
monitor switched off

Expected results:
new shiny instance of X

Additional info:
Comment 1 Matěj Cepl 2007-11-22 05:33:19 EST
Created attachment 266651 [details]
running /var/log/Xorg.0.log (I haven't touched /etc/X11/xorg.conf between different attempts so it should be no problem, IMHO)
Comment 2 Dave Airlie 2008-04-08 21:34:41 EDT
is this still happening with latest rawhide kernel/X.org/drivers/gdm?

I've fixed a few bugs in this area.
Comment 3 Bug Zapper 2008-05-13 23:58:42 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Matěj Cepl 2008-05-21 01:08:42 EDT
This has been fixed a long time ago.

Note You need to log in before you can comment on or make changes to this bug.