Bug 395641 - Exception when Upgrade an existing installation selected Method:HTTP
Exception when Upgrade an existing installation selected Method:HTTP
Status: CLOSED DUPLICATE of bug 374891
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 07:53 EST by scott cameron
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 16:19:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace from anaconda (51.00 KB, text/plain)
2007-11-22 07:53 EST, scott cameron
no flags Details

  None (edit)
Description scott cameron 2007-11-22 07:53:47 EST
Description of problem:

The F8 iso is mounted on a linux server's documentation root (http://
10.200.22.55/FC8) and Installation Method on the client is done using http.

The required images are found and the user is presented with the page to chose 
whether to "Install Fedora" or "Upgrade an existing installation".

As soon as the user tabs to the selected "Install Fedora" and presses the down 
arrow to select "Upgrade an existing installation", the exception occurs.


Version-Release number of selected component (if applicable):
Fedora-8-x86_64-DVD.iso

How reproducible:
See Description

Steps to Reproduce:
1.Mount Fedora-8-x86_64-DVD.iso on webserver under /var/www/html/FC8
   mkdir /var/www/html/FC8; mount -o loop <ISO> /var/www/html/FC8;

2.Append the following to /etc/grup.conf on the client:
   title Fedora 8
   root (hd0,0)
   kernel /isolinux/vmlinuz root=LABEL=/
   initrd /isolinux/initrd.img 

3. copy the isolinux from the mounted ISO on the webserver to the /boot/ 
directory of the client.
scp -rp rppt@<web-server-ip>:/var/www/html/FC8/isolinux /boot

4. reboot the client and select "Fedora 8" from the GRUB boot menu.

5. select "HTTP" as installation method.

6. Select  ip address of the web server and path to the mounted ISO image

7. TAB to "Upgrade an existing installation"

Actual results:
Exception

Expected results:
No Exception

Additional info:
Comment 1 scott cameron 2007-11-22 07:53:47 EST
Created attachment 266811 [details]
backtrace from anaconda
Comment 2 Chris Lumens 2007-11-27 16:19:31 EST

*** This bug has been marked as a duplicate of 374891 ***

Note You need to log in before you can comment on or make changes to this bug.