Bug 395811 - Spacing in initial warning dialog obscures message
Summary: Spacing in initial warning dialog obscures message
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-firewall   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-22 16:30 UTC by Paul W. Frields
Modified: 2008-01-31 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 16:45:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to make labels easier to read (2.39 KB, patch)
2007-11-22 16:30 UTC, Paul W. Frields
no flags Details | Diff

Description Paul W. Frields 2007-11-22 16:30:24 UTC
Version:
system-config-firewall-1.0.11-1.fc8

In the initial warning dialog, two sets of text run together in a way that makes
the text harder to read.  The patch turns the last sentence into a separate
label to make it easier for the reader to discern.

Comment 1 Paul W. Frields 2007-11-22 16:30:24 UTC
Created attachment 267091 [details]
Patch to make labels easier to read

Comment 2 Thomas Woerner 2008-01-31 16:45:43 UTC
I will not change this, because these sentences are related.


Note You need to log in before you can comment on or make changes to this bug.