Bug 395941 - lsdvd needs a rebuild for libdvdread.so.4
lsdvd needs a rebuild for libdvdread.so.4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lsdvd (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 12:37 EST by G.Wolfe Woodbury
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 07:01:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2007-11-22 12:37:13 EST
Description of problem:
  rawhide update of 2007-11-23 fails due to dependency by lsdvd (and k3b) for
libdvdread.so.3, while the new libdvdnav package requires libdvdread.so.4


Version-Release number of selected component (if applicable):
  lsdvd-0.16-5.fc8

How reproducible:
  Always

Steps to Reproduce:
1. apply rawhide updates for 2007-11-22
2.
3.
  
Actual results:
  full update fails, have to exclude libdvdnav to get update to apply

Expected results:


Additional info:
Comment 1 Matthias Saou 2007-11-26 07:01:41 EST
Thanks for the report. I didn't get any nag emails about this...
The package has just been rebuilt, so expect it to appear in the next Rawhide push.

Note You need to log in before you can comment on or make changes to this bug.