Bug 396 - Problems with /etc/mtab after boot
Problems with /etc/mtab after boot
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
5.2
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-12 03:16 EST by Skontorp, Karl-Martin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-22 15:48:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Skontorp, Karl-Martin 1998-12-12 03:16:55 EST
After boot my mtab looks like this:


Finding module dependencies... done
Starting kerneld, version 2.1.85 (pid 30)
Checking filesystems.
Parallelizing fsck version 1.12 (9-Jul-98)
Checking all file systems.
----------------------------------
Mounting local filesystems.
Turning on user and group quotas for local filesystems
Setting clock: Sat Dec 12 09:09:33 CET 1998
Enabling swap space.
Initializing random number generator...
automount(pid313) /misc autofs
rw,fd=5,pgrp=313,minproto=2,maxproto=3 0 0
automount(pid334) /net autofs
rw,fd=5,pgrp=334,minproto=2,maxproto=3 0 0


I can easily fix the problem with this command:
rm /etc/mtab ; cat /proc/mounts > /etc/mtab
Comment 1 Jay Turner 1998-12-31 10:50:59 EST
Is this happening every time that you reboot the system, or just under
special circumstances?Is this happening every time that you reboot the system, or just under
special circumstances?
Comment 2 David Lawrence 1999-01-22 15:48:59 EST
This bug has been closed due to lack of responce from user. It can be
reopened later if needed.

Note You need to log in before you can comment on or make changes to this bug.