Bug 396021 - Ignore start/end time when adding new event
Ignore start/end time when adding new event
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: lightning (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 14:05 EST by Michal Fabry
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-22 14:42:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Fabry 2007-11-22 14:05:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.9) Gecko/20071105 Fedora/2.0.0.9-1.fc8 Firefox/2.0.0.9

Description of problem:
When im trying to add new event and write (or select) start time and then click on end time field (or somewhere else - start time field must lost focus) it change my start time +2 hours. Same with end time.

Version-Release number of selected component (if applicable):
0.7 (build 2007102303)

How reproducible:
Always


Steps to Reproduce:
1. open new event dialog
2. write or select start time
3. click on end time field (or any other field)

Actual Results:
Change time: +2 hours.

Expected Results:
Nothing. It must leave my start time :)

Additional info:
Maybe, it can be because i have set 12 hours clock type.
Comment 1 Jochen Schmitt 2007-11-22 14:14:19 EST
Sorry, your bug report sound like you have selected unfortunately the wrong
component. It will be nice, if you may check that you have select the right
component agains you want to report your bug.

Note You need to log in before you can comment on or make changes to this bug.