Bug 39628 - fixed font when using antialiasing
fixed font when using antialiasing
Status: CLOSED DUPLICATE of bug 37494
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-08 08:17 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-08 08:17:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-08 08:17:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
Using font antialiasing I cannot choose any fixed font in the control
panel. The only choice is "fixed" but this font does not seem to be
installed. So the fixed font used is Arioso ... not really a fixed font!!

How reproducible:
Always

Steps to Reproduce:
1. Choose antialiasing
2. Open the advanced text editor in KDE ... the font used is Arioso!
3.
	

Expected Results:  The font used by the advanced editor should be Courier
or fixed or something like this.

Additional info:

The problem can be solved by changing the line
fixed=fix,12,5,0,50,0 in the file .kde/share/config/kdeglobals to
fixed=Courier,12,5,0,50,0
Comment 1 Bernhard Rosenkraenzer 2001-05-09 04:39:42 EDT

*** This bug has been marked as a duplicate of 37494 ***

Note You need to log in before you can comment on or make changes to this bug.