Bug 3963 - Pentium III and 3c509b
Pentium III and 3c509b
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-09 08:08 EDT by stef.pillaert
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 16:14:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description stef.pillaert 1999-07-09 08:08:11 EDT
I'm installing Redhat6.0 on a Pentium 450MHz with a 3Com
ethernet card in it: 3c509b

NFS installation nor ftp-instalation seems to work: however
probing the 3c509b didn't give any warning message, but
furher in the installation, I get the message that the NFS
doesn't work (same with ftp-install). Funny thing is, that
the installation with a Pentium 75 and a Pentium 120 works
great this way (same ethernet card used).

Bug? or is my hardware broken?

Thanks,
Stef.
Comment 1 David Lawrence 1999-07-12 18:39:59 EDT
What type/brand/model of motherboard are you using with the Pentium
III system? It sounds like a possible PCI bios related incompatibility
or other problem.
Comment 2 stef.pillaert 1999-08-09 06:01:59 EDT
I use a "LEGEND QDI", P6I440BX/B1S/Z1S

Note You need to log in before you can comment on or make changes to this bug.