Bug 397041 - aMule uses about 100% cpu since f8
aMule uses about 100% cpu since f8
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: compat-wxGTK26 (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 11:15 EST by Steve
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 16:18:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2007-11-23 11:15:07 EST
Description of problem:
aMule uses about 100% cpu since f8. I don't know whether it is an wxGTK or amule
bug. I use exactly the same hardware.
I made also a bugreport to livna, please have a look:
http://bugzilla.livna.org/show_bug.cgi?id=1721

Version-Release number of selected component (if applicable):
compat-wxGTK26-2.6.4-0.8
amule-2.1.3-2.lvn6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
cpu goes high

Expected results:
amule should work as in f7

Additional info:
Comment 1 Michael Schwendt 2007-11-23 16:18:56 EST
Observation 1:

The amule package has not been rebuilt since Fedora 6.
Investigate a bit more and find out whether rebuilding it
fixes this or whether it can be compiled with wxGTK 2.8.x
instead, which is also included in the distribution (packages
wxGTK, wxGTK-devel).

Observation 2:

No steps on how to reproduce the problem. No explanation of
why think compat-wxGTK26 could be the problem when the same
set of packages works in Fedora 7.

Note You need to log in before you can comment on or make changes to this bug.