Bug 397061 - 'overflow:auto;' gives bad print output
'overflow:auto;' gives bad print output
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 11:34 EST by Tim Waugh
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 12:22:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
overflow.html (853 bytes, text/html)
2007-11-23 11:34 EST, Tim Waugh
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 129941 None None None Never

  None (edit)
Description Tim Waugh 2007-11-23 11:34:39 EST
Description of problem:
Printing this page:
  http://www.saa.co.uk/shop/product.aspx?SKU=DM1
with Firefox results in a single sheet printed out, with the page content
truncated.  This seems to be to do with there being 'body { overflow: auto; }'
in the style sheet.

Version-Release number of selected component (if applicable):
firefox-2.0.0.9-1.fc8

How reproducible:
100%

Steps to Reproduce:
1.Open attached file
2.Print it
  
Actual results:
Only single page of output, with content truncated.

Expected results:
As many pages as necessary; 3, with my font settings.

Additional info:
It prints as expected with Safari on Mac OS X.
Comment 1 Tim Waugh 2007-11-23 11:34:39 EST
Created attachment 267691 [details]
overflow.html

Note You need to log in before you can comment on or make changes to this bug.