Bug 39710 - RedHat Wolverine Beta3 CD#1 errors out during attempted auto boot
Summary: RedHat Wolverine Beta3 CD#1 errors out during attempted auto boot
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-08 19:28 UTC by Bryan Leopard
Modified: 2005-10-31 22:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-24 21:59:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-05-08 19:28:42 UTC
When I have the first cd in the cdrom drive on boot of the titan, I 
receive the following error:

Launching auto boot image: I\Boot\bootia64
elilo.c (line 98): cannot find a loader for H?
<<ERROR>>
Trying failsafe kernel once
elilo.c(line 98): cannot find a loader for vmlinux
<<ERROR>>

The only way to start the install is by using the efi shell to access the 
cd and typing elilo.efi

Comment 1 Brent Fox 2001-05-08 21:41:03 UTC
Bill, have we seen this problem before?

Comment 2 Bill Nottingham 2001-05-08 21:51:42 UTC
There was a bug in the bootloader in regards to arguments passed to it,
but that seems to imply something else was wrong.

Comment 3 Bill Nottingham 2001-05-08 22:15:02 UTC
(arch fixed)

We need to reproduce this inhouse.

Comment 4 Brent Fox 2001-05-15 02:13:13 UTC
So what's the status of this, Bill?  Can I help in any way?

Comment 5 Bill Nottingham 2001-05-15 02:16:15 UTC
Try reproducing this on the compaq box with the current tree.

Comment 6 Brent Fox 2001-05-22 18:16:31 UTC
I was able to reproduce this when the path was set wrong...that may be the cause
of the whole problem.

Comment 7 Bill Nottingham 2001-05-22 20:14:53 UTC
Yup, it appeared the firmware was only setting the path to *one* of the MS-DOS
partitions. Seems like a firmware bug.

Comment 8 Bill Nottingham 2001-05-24 21:59:45 UTC
There is also a current elilo problem where, when invoked from a boot
entry, it can fail if there is (for instance) a floppy in the drive.

Comment 9 Bill Nottingham 2001-05-29 17:32:41 UTC
If it's the elilo problem, it's a dup of 42222; the path problem would
have to be a firmware bug, though.


Note You need to log in before you can comment on or make changes to this bug.