This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 397221 - future request: cobbler command rename ....
future request: cobbler command rename ....
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: cobbler (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael DeHaan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 14:46 EST by martin.minka
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 11:16:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description martin.minka 2007-11-23 14:46:45 EST
Description of problem:
Cobbler import identify sometimes wrong the architecture. For example if
importing Centos4.
It would be nice to have subcommand rename which would patch the names in all
needed places.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael DeHaan 2007-11-26 11:16:52 EST
Hi.

Cobbler's main bugtracker is on Fedora hosted projects ... I would appreciate it
if you add RFE's there.  Bugs in bugzilla is ok since they are related to a
specific release/OS sometimes and not an upstream project, though I'd really
prefer Trac there also.

https://hosted.fedoraproject.org/projects/cobbler/report

For what it's worth,

(A) Cobbler has a rename command already (see manpage)
(B) Cobbler has an edit command already (see manpage)

The identification of architecture from a tree that includes the i386 or x86_64
paths (CDs or rsync mirrors) is usually correct, what did you use as an import
path?  




Note You need to log in before you can comment on or make changes to this bug.