Bug 397511 - openal esd output not working
Summary: openal esd output not working
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openal   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-23 23:52 UTC by Ra P.
Modified: 2018-12-02 15:42 UTC (History)
0 users

Fixed In Version: 0.0.9-0.13.20060204cvs.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 20:06:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ra P. 2007-11-23 23:52:34 UTC
Description of problem:
esd output not working in openal, because openal tries to use libesd.so but
there's only libesd.so.0 (well there is libesd.so in esound-devel)

Additional info:
---
Could not open ESoundD library: libesd.so: cannot open shared object file: No
such file or directory
---
open("/usr/lib64/libesd.so", O_RDONLY)  = -1 ENOENT (No such file or directory)
---
[root@kujon ~]# cat /etc/openalrc
(define devices '(esd))

Comment 1 Fedora Update System 2007-12-12 19:55:13 UTC
openal-0.0.9-0.12.20060204cvs.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openal'

Comment 2 Fedora Update System 2007-12-15 17:47:02 UTC
openal-0.0.9-0.13.20060204cvs.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openal'

Comment 3 Fedora Update System 2007-12-20 20:06:08 UTC
openal-0.0.9-0.13.20060204cvs.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.