Bug 397861 - fop.sh not found
fop.sh not found
Status: CLOSED DUPLICATE of bug 283351
Product: Fedora
Classification: Fedora
Component: asciidoc (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-24 09:42 EST by Neal Becker
Modified: 2008-02-14 07:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-14 07:21:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2007-11-24 09:42:29 EST
Description of problem:

a2x -v -f pdf asciidoc.txt
a2x: failed: cannot find required program: fop.sh

What package provides fop.sh?  Shouldn't asciidoc require it?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Saou 2008-02-14 07:21:03 EST

*** This bug has been marked as a duplicate of 283351 ***

Note You need to log in before you can comment on or make changes to this bug.