Bug 397881 - rt.jar: misdirected link in java-1.5.0-gcj-1.5.0.0
rt.jar: misdirected link in java-1.5.0-gcj-1.5.0.0
Status: CLOSED DUPLICATE of bug 377341
Product: Fedora
Classification: Fedora
Component: java-1.5.0-gcj (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-24 11:27 EST by Joseph Sacco
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 13:12:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joseph Sacco 2007-11-24 11:27:18 EST
/usr/lib/jvm/java-1.5.0-gcj-1.5.0.0/jre/lib/rt.jar is a soft link pointing to a
non-existent file

     /libgcj-4.1.2.jar

It should be pointing to

     /usr/share/java/libgcj-4.1.2.jar

This problem exists in both FC7 and FC8.

-Joseph
Comment 1 Thomas Fitzsimmons 2007-11-26 13:12:06 EST

*** This bug has been marked as a duplicate of 377341 ***

Note You need to log in before you can comment on or make changes to this bug.