This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 398 - Hard disk installation failure
Hard disk installation failure
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-12 12:18 EST by koscieln
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-13 17:50:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description koscieln 1998-12-12 12:18:27 EST
Choosing to insall from a hard drive gives recommendations
for copying the CD-ROM files from a CD to a (implied)dos
partition then the screen where they are selected to
install from suggests with a forward facing slash that it
is a LINUX type drive. By the way neither worked and I
tried it as a msdos drive and then changing it to a linus
type. I didn't really expect the later to work. All of the
directories mentioned it the online screen were present as
were thoes mentioned in the documentation.
The install program was unable to install from the hard
disk drive. I was attempting to use hdb1
My system is a Radio shack 486 DX2-50 w/ 20 meg of ram, 2
Western digital hard drives installes with their Disk
manager 1 gig(boot) and 405 meg. The first drive was
partitioned 990 meg boot and 42 meg swap and the hdb was
formatted msdos, Sony CD-ROM CDU-535(not recognized by 5.2
and submitted on bug #388), ZIP 100 drive recognized during
install attempt.
Comment 1 David Lawrence 1998-12-13 17:50:59 EST
*** This bug has been marked as a duplicate of 32 ***

Note You need to log in before you can comment on or make changes to this bug.