Bug 398091 - Request for joe to be added to Fedora 8 spin
Summary: Request for joe to be added to Fedora 8 spin
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-24 22:56 UTC by Richi Plana
Modified: 2013-01-10 04:30 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-12-21 22:52:28 UTC


Attachments (Terms of Use)

Description Richi Plana 2007-11-24 22:56:55 UTC
Description of problem:
In the DVD distribution, joe editor is missing. It is a small text editor (400KB
binary, 1MB package) that used to be in the Fedora Core DVD sets. It's a
personal preference for several users and is useful in the DVD/CD distribution
(not just the LiveCD one) for its use in editing text files (a primary
administrative function in OS installation).

Comment 1 Richi Plana 2007-11-24 22:57:49 UTC
Sigh ... I meant Fedora 9 and onwards spin. It's too late for 8 unless it's for
a respin.

Comment 2 Jeremy Katz 2007-11-26 16:14:35 UTC
The problem is that 1 meg is a lot when we're talking about the live image.  I'm
constantly fighting to find one meg (or more often, 5) to keep the live images
fitting.  For a small and simple to use text editor, nano is included.  And vi
is also present for unix diehards :)  

And fwiw, my editor of choice (emacs) isn't there either :-)

Comment 3 Richi Plana 2007-11-26 16:22:15 UTC
Hi,

I was actually hoping it would go on the distribution spin of Fedora and not the
LiveCD version. nodata on the fedora-devel list suggested I file the bug against
LiveCD in the hope that it would get redirected against the right component. If
LiveCD/DVD isn't the right component, could you suggest an alternative.

I'm sure the DVD Fedora version (as opposed to Everything and Live) would have
enough space.

Comment 4 Jesse Keating 2007-12-21 22:52:28 UTC
Joe has been added to the Fedora manifest.


Note You need to log in before you can comment on or make changes to this bug.