Bug 398371 - RFE: Please update transmission to 0.93
RFE: Please update transmission to 0.93
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 10:15 EST by Julian Sikorski
Modified: 2007-12-10 15:45 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.94-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 15:45:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2007-11-25 10:15:02 EST
It bears numerous improvements, e.g. fix for the bug falling back to default
download location upon program restart.

Regards,
Julian
Comment 1 Denis Leroy 2007-11-25 12:25:27 EST
It will also forget all your preference settings, including said download
directory. It'll have to wait until I can write a patch to fix this.

See

http://transmission.m0k.org/forum/viewtopic.php?t=2964
Comment 2 Jack Tanner 2007-11-28 23:25:16 EST
Transmission 0.94 is out. Denis, I don't suppose you could be convinced to push
a newer version for F7, could you? 0.72 in F7 is buggier than a hotel mattress.
Comment 3 Denis Leroy 2007-11-29 04:39:57 EST
That has been requested multiple times. Maybe i should take this to the mailing
list.

The problem is that for

0.72 -> 0.94 : it will loose all your ongoing downloads

0.82 -> 0.94 : it will loose all your preference settings

Is 0.72 really that buggy ? Outside of the 4G limit, I've never had much
problems with it...
Comment 4 Jack Tanner 2007-11-29 13:07:05 EST
I've been seeing bugs with 0.72 that I don't see with other torrent software.
0.72 refuses to download some torrents that (I suspect) have unusual character
encodings. No idea if this is fixed in 0.94, but I'd like to try!

I guess one solution is to push a parallel-installable transmission0.94 package
that doesn't obsolete 0.72 or 0.82. Of course, Rawhide should get 0.94 only.
Comment 5 Fedora Update System 2007-12-03 06:46:30 EST
transmission-0.94-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update transmission'
Comment 6 Dario Castellarin 2007-12-05 06:03:39 EST
Upgrade from 0.82-1 to 0.94-1 went almost totally smooth on F8 x86_64: the only
2 glitches were that my upload speed limit changed from 20 to 50 (changing it
back was enough though) and transmission wanted to rehash all ongoing torrents.
So far, it's working well now.

Also notice that today was released 0.95.
Comment 7 Denis Leroy 2007-12-05 06:07:52 EST
That's odd about the upload speed limit change. Could you email me offline the
contents of your ~transmission/gtk directory ? (the prefs* files). thx
Comment 8 Fedora Update System 2007-12-10 15:45:33 EST
transmission-0.94-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.