Bug 3988 - kdesupport-1.1.1 & csh profile
kdesupport-1.1.1 & csh profile
Status: CLOSED DUPLICATE of bug 3686
Product: Red Hat Linux
Classification: Retired
Component: kdesupport (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-11 13:15 EDT by Ray Curtis
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-23 04:57:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Curtis 1999-07-11 13:15:43 EDT
Name        : kdesupport                   Relocations: /usr
Version     : 1.1.1                             Vendor: Red
Hat Software
Release     : 1                             Build Date: Mon
Jun 21 14:28:23 1999
Install date: Thu Jun 24 19:59:55 1999      Build Host:
porky.devel.redhat.com
Group       : System Environment/Libraries   Source RPM:
kdesupport-1.1.1-1.src.rpm
Size        : 2221106                          License:
GPL/LGPL
Packager    : Red Hat Software
<http://developer.redhat.com/bugzilla>
Summary     : K Desktop Environment - Support Libraries



With this RedHat-6.0 version of kdesupport, I get an error
running
a simple csh script which parses the files in /etc/profile.d
and hangs on the profile 'kde.csh' with the error:

kdepath=/usr/bin: Command not found.
kdepath: Undefined variable.
Comment 1 Jeff Johnson 1999-07-23 04:57:59 EDT
*** This bug has been marked as a duplicate of 3686 ***

Note You need to log in before you can comment on or make changes to this bug.